Upload failed


#1

I had not originally set up the root and directories in my website “arrivetechnologies.com” and had used Frontpage Sharepoint ( not FTP) to upload. It all worked great for a year. I didn’t know the root and its file structure as FP did that. Last week it failed and FP complained that FP extensions were not installed. I’m stuck. With marginal understanding, I FTP’s my root “arrivetechnologies.com” and saw and old unused empty domain ( not used), Docs, logs, MailDir, and a weird 46 byte exec file named “arrivetechnologies.com” (not a directory). My website works though? Where is it? How do I begin uploading again via FP or FTP without ruining a working site? Where can I find a description of the root and structure below it and where the domain, index.htm goes and all the other files in the most straightforward small site method. Any help greatly appreciated.


#2

When front page extension are installed, the ‘ownership’ in linux terms is changed to an other user - so that FP extensions work. Therefore, you can no longer FTP into your account - you have to use Front page. (even if the extension got broken, the ownership is still the same so you can’t FTP into your domain.)

What you have to do, is contact support. Explain the problem, and they will reinstall FP extension for your domain, and then things will begin working again as they did before. Alternativly, if you are ready to ditch FP extensions, and go the FTP route you’ll still have to contact support and ask them to remove the extension from your website.

Apparently the upgrade to Debian sarge has messed up FP extension for a few websites - as this was all posted in the forum before.

-Matttail