Upgrading to php new version

It used to be possible to choose a newer PHP version for Nginx sites by adding a .php-launcher script pointing to a different version than was available through the panel. That doesn’t seem to work anymore - even if I point that script to /dh/cgi-system/php72.cgi, I still get PHP 5.6 on my Nginx sites.

Is there any other way (short of rolling my own setup on a DreamCompute server) to use PHP 7 with Nginx? If not now, will it be available after the next Ubuntu upgrades on the VPSes?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.