Upgrading MediaWiki: Invalid DB?


I got an email saying that an error occurred when I tried to upgrade MediaWiki to its newest version through the Control Panel.

The error message basically said the following:

“Invalid DB: XXX on YYY!”

I used XXX and YYY to hide sensitive information about my site. I have found tutorials explaining how to upgrade MediaWiki manually on the web, but I would like to upgrade my MediaWiki installation through the Control Panel. I have already backed up manually all my DBs and the files and folders of the wiki, just in case.

Any thoughts?