Updating custom php.ini

Hi all,

I followed the instructions here:

to make a custom php.ini file (I need to increase file upload sizes). I can see with phpinfo() that the new file is being used. Yay! I then did some testing and realized I need to make another change to the php.ini and did that by downloading the current version in my cgi-bin, changing it, and re-uploading it. But I don’t see the new version of the settings. phpinfo still shows the old settings. Do I need to do anything to get it to load the new version?


Sounds like php.ini needs to be reloaded/refreshed:

To touch dispatch.fcgi you can login to ssh and navigate to the directory where your dispatch.fcgi is located and type “touch dispatch.fcgi” without quotes.

Thanks! That’s the step I was missing.