Unable to upload via WebFTP/connect via FileZilla


#1

I’m attempting to upload a simple .htm file stating my site is under construction and providing an email address for contact, the file was created in gEdit on Ubuntu 13.04.

I can connect via WebFTP just fine but when I try to upload a file, I get the following error:

<?xml version="1.0" encoding="UTF-8"?>mkdir() [function.mkdir]: Too many links in /home/webftp_dh/webftp.dreamhost.com/core/classes/class.AJXP_Utils.php (l.1029)

I get this same error in Chrome and in Firefox. I also get this same error if I try to upload a plain text file.

When using FileZilla, I am unable to connect to my ftp server using either mydomain.com or myserver.dreamhost.com. The connection continuously times out.

I did just register my domain and sign up for hosting today, and I understand it takes some time for DNS information to propogate, but I can connect via WebFTP and my email accounts I’ve created are working so I don’t think that’s an issue with the connection and definitely not the issue with the file transfer.

Anyone have any ideas?


#2

DNS propagation time can vary, so you might want to give it some time. However I’d suggest opening up a support ticket (www.dhurl.org/dhsupport) and providing your details with a way to replicate the error. Once you’ve done that you can post your ticket’s message ID number and I can check on it for you. :slight_smile: You’re also welcome to use our Live Chat service by clicking the “Chat Live” link at the top of your panel.

Please also note that WebFTP uploads are limited to 2MB: http://wiki.dreamhost.com/FTP#DreamHost_WebFTP_Support