Unable to upload html file


#1

Hi,

I am trying to do something very simple: upload a .index.html file I have created for my website via webFTP in DreamHost. However, every time I go to upload the file, I am told the following:

“The item you dropped seems to be in a folder and folders cannot be uploaded to the server. Are you sure you want to upload?”

The file, however, is not in a folder; it is saved to my desktop. Saving items to my desktop and uploading them via webFTP is the method I have used in the past to upload files and have never had a problem.

Does anyone have any advice or suggestions that might help me in resolving this problem?

Thanks!

P.S.’ I have also tried to upload it via FTP from NotePad++, but with no success.


#2

Hi,

Let me update my previous thread. I’ve now discovered that I can upload the .index.html file from another computer, but not from my home computer. I’ve cleared all cookies/history, etc. from my home computer (and have even run a quick-clean and restarted the computer) but still with no success.

Any thoughts on what might be causing this?

Thanks!


#3

Can you upload a test.txt file?

What kind of computer/browser are you using?


#4

Hi,

Thank you for your quick response!

Yes, a test.txt file uploads fine (as do style sheets). However, whenever I create a new .html file it won’t upload.

Now here’s the real kicker: I am able to download any .html file that I’ve uploaded from my office computer (which is a Mac running on a safari or firefox browser) to my home PC. I can’t, however, then edit that file and re-upload it via FTP. Once again I get the nagging warning that “the item seems to be in a folder and folders can’t be uploaded to the server.”

Oh yes…and I use google chrome.

I hope that helps. Please let me know if I can provide any additional info!


#5

What computer is your home PC? Windows 7?

That your work Mac is working makes me wonder if you have something on Chrome (an extension) that’s causing a conflict. Have you tried IE? (Yes, I know).


#6

Hi,

Yes, it’s a Window 7 with Vista Service Pack 2.

I tried Firefox today and it seems to be working now, so I guess it’s a problem with Chrome–weird.

Thank you for your help! :slight_smile:


#7

Don’t you hate that?

I would see if Chrome’s not upgrading, or if you have any Chrome Extensions running amok. Usually Chrome’s the good guy here.