Unable to send emails from iPad


#1

i have been unable to send emails on my iPad since 8 am on friday. I had not touched my settings so have no idea how this has happened.

I have been in touch with Dreamhost support - but nothing they have advised me to do has worked. I have deleted my email account and re-entered it - this made no difference

Has anyone else had this problem? and if so what did you do to solve it?


#2

yea i have…

it suddenly started working again support was wanting me to change all kinds of things, sometimes contrary to what the dreamhost wiki said… i pretty much refused most of it, they had me get a telnet client for my phone to test with, just as that happaned it magically started working again 5 days after it started. Support claimed they did nothing, but i think someone did, perhaps another dept.


#3

thanks for your quick response - am hoping the same miracle of reconnection will happen for me so you have given me some encouragement…

outgoing mail still not working - i get the same message every time. if i go into webmail i can send messages so there is something wrong with the way Dreamhost is interfacing with iPad.

Am off to the Apple Genius Bar tomorrow but i know all my settings are correct so am not anticipating a solution


#4

What is your port setting for SMTP (Outgoing)? It should be the same on an iPad as on a Mac or PC.


#5

Go ahead and try this out here: iPhone Email Setup on DreamHost – This will be updated on our iPhone wiki soon.

But here are the settings:

Here are the exact settings:

Account Type: IMAP
Email Address: you@yourdomain.com
Incoming Server: mail.yourdomain.com
Password: {Your Password}
Outgoing Server: mail.yourdomain.com
Password: {Your Password}
Password Auth: Username / Password Auth
Outgoing Port: 587
SSL Incoming: Off
SSL Outgoing: Off

I hope this answered your questions!


#6

Of course even as you try to “set the record straight” you are adding confusion.

Your typed settings above suggest turning SSL off, however the last 2 lines of your link suggest using port 993 and SSL On.

I would recommend that everyone use SSL ON for both incoming and outgoing. (otherwise you’re sending your password in clear text.) The ports I’ve used with my iPhones for about 4 years now are suggested here: http://wiki.dreamhost.com/Secure_E-mail but to clarify: Incoming(IMAP) 993, Outgoing(SMTP) 587

Did you answer the OP’s question? No you took the approach that support always takes, it’s a problem with the customers iPhone setup. The OP also clearly stated:

Let’s restate that:
–It used to work, it suddenly stopped at this time approx.
–No nothing was changed in the iPhones settings.
–The account has been deleted and re-added with the assistance of Dreamhost Support.
[hr]
Also if you are in the process of updating the iPhone wiki as mentioned I think the single most confusing thing (that i’ve pointed out in multiple threads here) is that in SMTP setup on the iPhone the word “optional” appears for username and password. Of course that means that it’s optional on the iPhone side, Dreamhost however requires username and password for all SMTP connections, therefor it’s not optional. There should be a note in your documentation stating that it’s NOT OPTIONAL as suggested on the iPhone screen.


#7

I agree, SSL on. The iPhone setting ought to be the same as on any desktop computer, Mac or PC. It has been for me. So there’s clearly another issue involved.