Unable to Log in due to lost Multifactor Authentication


#1

Bump! I also have the same problem =)

The reset Multifactor Authentication went like this:

First try:

Second try:

  • did all the same as in the first try
  • instead of a code generated by the mobile I do not have, I used one of the backup codes, as per: https://support.google.com/accounts/answer/1187538?hl=en
  • It was not accepted. I tried another backup code, and entering it without space. Nothing worked =(

Third try:

  • I entered into Google “Dreamhost support”
  • Went to: https://www.dreamhost.com/support/
  • Choose “Who would you like to contact?” -> Tech Support
  • Got a message “If you’re already a DreamHost customer, please log in to your panel for support.”
  • I can not log in without my Multifactor Authentication

Fourth try:

Please, help.


#2

This is a duplicate post. I replied to your other post.


#3

After I wrote a detailed description, which includes both places I posted in, you reply smugly to one of them by “duplicate post” and to the other by a suggestion that is obviously not working?

Please, stop trolling. Thank you.

Any official support around here to help me?


#4

Let’s close this duplicate thread and continue the conversation on https://discussion.dreamhost.com/thread-145224.html