Unable to add new domains via admin panel

Hello,

I just signed up today and I am anxious to start hosting with DreamHost. However, when I attempt to add a new domain through the admin panel I get this error.

Can’t call method “type” on an undefined value at /usr/local/lib/site_perl/Ndn/Billing/Account.pm line 4048.

Everything seems to be in order on the client side (my side). Wondering if this is a problem you are aware about or not. The domain that I initially setup during signup seems to work fine.

Thanks.

i got the same problem a few minutes ago. anyone know how to solve it?

There have been reports of this type recently, and it seems to be a Panel problem. You should probably contact Support through the Panel, assuming that works. :slight_smile:


They need more support help.
Pay me (and DreamHost gets 5%+$0.30) Cut the code: [color=#00CC00]9999=$99.99 Off[/color]

I am also getting this error - have emailed support.

Got a reply - “access will be restored shortly”. So I guess we hang in there. Kinda annoying as I just signed up today!

Thanks for posting their response…just signed up today too. Hopefully this isn’t a bad sign!

Still not working…

FWIW, I was able to add a new subdomain. Also, I noticed the login with Firefox has been working correctly - without the blank page, reload, workaround.


They need more support help.
Pay me (and DreamHost gets 5%+$0.30) Cut the code: [color=#00CC00]9999=$99.99 Off[/color]

I’m having the same problem - 3 days later.

A message to support has gone unanswered for an hour.

Not impressed so far.

I’ve only seen this issue with 1.0x versions of Firefox. Check if you are updated.

And if you hang out here you’d know that expecting 1 hour response time from the support group - especially for a pretty insignificant issue - is just a BIT optimistic.

According to Michael, the current target is a 5 hour response time. It will take some time to get there.

Wholly