Unable to Access Control Panel


#1

Somewhat of a strange issue I believe. Basically, I recently signed up for the Crazy Domain Insane package. Registered a new domain. Received an E-Mail for receipt of payment. However, when I try to click Log In at the top right of the Home page (www.dreamhost.com) it takes forever to load, if it loads at all. On the rares occasions it does load, I input my E-Mail and password and press enter and it tries to load the control panel but the page never loads. I’ve tried using IE6, IE 7, and Firefox and all three had the same result.

The rest of the Dreamhost website loads extremely fast and I’ve had no other trouble but this. Any suggestions?


#2

Same problem here, registered for a domain around 30 minutes back, still trying to login to my web panel. I am frustrated atm :frowning: Thought of canceling, but I don’t see a phone number(!). Says I have to login to webpanel to cancel the account! I am tempted to call my credit card company to block the payment :confused:


#3

Me too. :frowning:

Completely new customer, I just signed up for the L1 hosting package w/domain for a year, and after submitting the form with the credit card info about 2 hours ago, it’s still loading that. They sent me an e-mail saying my card has been charged, but the form’s still stuck and the panel won’t lemme login (but my username is definatly in there, because if I put in the wrong password it tells me so).

I don’t mind if I have to wait until later before logging in and setting this up or whatever, but I’m worried that my account and the domain aren’t going to get properly set up. :-/


#4

I just mailed them(replied to their billing email) to cancel my account. Damn, I should have stuck with my previous hosting co. :confused:

And btw, I signed up for 2 years, and later read that after 97 days the amount is not refundable (even prorated amount!). :frowning:


#5

I’ve been hosting with Dreamhost for a couple of months now and they’ve been great overall; this is the first problem I’ve encountered so far. Unfortunately, you’re just getting caught with bad timing to have this happen after you first sign up…

I had a tech question right after I signed up and they got back to me in the middle of a Sunday, so I’ll give 'em the benefit of a doubt.


#6

Yeah I heard they were good too, thats why I switched. I especially switched for the SVN and SSH access

Let me see how they respond to my email!


#7

Panel slowness has been resolved. If you post your domain here I can check on your account for you.


#8

I appreciate the response. As of this time, when I login to the control panel it still says my account is “pending” and that I have no domains on my plan yet. My domain that I registered when I signed up was www.magnetardynamics.net

Thanks again for the reply.


#9

Panel is still very slow here. Faster than last night, but nowhere near the speed it had a couple of weeks ago.


#10

got it working now, thanks!


#11

Michael, I’m still having panel issues. In fact, I tried to register a domain name twice. It ground away, came back with a success message…and no domain name. I figured ok, I’ll wait a few hours. Came back, didn’t even look like it was on the acct. Tried to register again, got the success message again, still no domain name.

I finally went to GoDaddy and registered, pointed the nameservers to DH, and whatcha know? It was up nearly instantly. I really wanted to keep the domain names on my acct to make them easier to manage…but I’m telling clients I’ll have their sites up within 24 hours. I know you guys don’t make much if anything on domain name registrations and I also know that the support requests are through the roof right now because of the DNS issues. shrugs But I have clients who don’t want to wait.

================================
Angela Gann
CrimsonDryad Web Design Services
Web Design, Custom Software Development
http://www.crimsondryad.com


#12

I signed up yesterday and my account still isn’t working and I don’t know why =’[ I want to cancel but I don’t see and email or phone number to call . . .


#13

please check onemeatball.org


#14

i have the same issue, i just get raw code when i try the panel. i have been reading the forums and have tried all the suggested fixes, nothing has worked, and now it has been a week for me.