UAW Wordpress Plugin Problem

wordpress

#1

I am attempting to use a plugin that I have used on a few sites before but the on the new site when I hit test and update I get the following error message:

Sorry, there was a problem submitting the test article for dir_id 33681 to http://www.bestacidrefluxdiseasediet.com/wp-content/plugins/unique_articles/add_article.php: Error message: does not exist on http://www.bestacidrefluxdiseasediet.com/wp-content/plugins/unique_articles/add_article.php

Now the plugin itself doesn’t even have this error on their site and I submittted a ticket with them to see if they do know anything about this but to no avail so far. So I was wondering if it could possibly be an error with the way my Domain was setup with DreamHost? Because it has happened before to me but the funny thing is that everything else SEEMS to be functioning properly, though I haven’t really tested it very well.


#2

Digging around the FAQs again on the plugin itself I found this

When I hit “Update & Test” I get an error message saying something about a 404 error

This means that, for some reason, our server is unable to reach your plugin. To test this for yourself, copy the URL from the error messsage into your browser, go to that page, and see what you get. You should see a message telling you that your plugin is working fine. If you get a 404 Page Not Found error, this means one of the following:

I don’t get a 404 error but if I post the url that it says it is having a problem on I was wondering if someone would know why it is saying that this doesn’t exist http://www.bestacidrefluxdiseasediet.com/wp-content/plugins/unique_articles/add_article.php but in fact it does… I can’t figure this out to save my life hah, thanks in advance.


#3

Did you copy/pasta that error msg? I would read it as saying:

[NO FILE] does not exist IN scriptname.php

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#4

Hi,

Having the same problem with UAW plugin too -

I have also logged a ticket, but what is most bizarre is I have 2 sites on the same host ( shared environment and neither the top level domain), same config, same setup and one site works and the other doesn’t…


#5

Yea same thing with me, 2 sites running exactly the same!

Yes I did copy/paste that error message in the first post. Still nothing from customer support at UAW and nothing here so just waiting until something pops up, Ill make sure to post here if I find a solution.


#6

I received an email back from them saying:

Hi Dan,

Please run the update and test again. It seems to be working from our end.

Dave
Programming/Technical support

I don’t know which update he is talking about, I just downloaded it from the site and it still doesn’t work, did you get the same reply to your ticket?


#7

I haven’t received anything from them as yet - but I’ve also tried intalling clean on a new domain and am still having the same problem - but my original site is still working.

I’ve tried running the script through the browser and get the " your plugin is working fine this is a security etc" which seems to me it’s a remote call issue to their servers …

we’ll see