Twiki hole


#1

In case folks haven’t seen this yet, there’s a hole in TWiki that’s pretty serious. We’ve seen a couple of customer scripts exploited via this vulnerability in the past few days. We’ll announce shortly, but please upgrade if you are running a vulnerable version.

http://twiki.org/cgi-bin/view/Codev/TWikiSecurityAlerts

I believe there was a new hole in PhpBB announced recently as well.

Just a general reminder – most software packages like Gallery, Twiki, PhpBB, etc.have an announcement list for security holes. If you are running third party software on your site, we strongly encourage you to subscribe to these lists so that you’re notified when there are security holes.


#2

THNX Will didn’t know about the phpbb update until I read it here :slight_smile:

There is a critical update for phpbb users located here > phpBB 2.0.11 download page

willscorner.net