Trying to run Collaboa

apps

#1

Hi,

I’m trying to set up Collaboa on my hosting at laurel server. I’ve followed the wiki guide but when I point my browser to my site I get a 500 Internal Server Error.

If I run $ruby dispatch.fcgi at the shell I get:

$ ruby dispatch.fcgi /home/tenak/lib/ruby/site_ruby/1.8/i686-linux/svn/ext/fs.so: /home/tenak/lib/ruby/site_ruby/1.8/i686-linux/svn/ext/fs.so: undefined symbol: svn_fs_fs__init - /home/tenak/lib/ruby/site_ruby/1.8/i686-linux/svn/ext/fs.so (LoadError) from /home/tenak/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require' from /home/tenak/lib/ruby/gems/1.8/gems/activesupport-1.2.2/lib/active_support/dependencies.rb:213:in `require' from /home/tenak/lib/ruby/site_ruby/1.8/svn/fs.rb:6 from /home/tenak/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require__' from /home/tenak/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require' from /home/tenak/lib/ruby/gems/1.8/gems/activesupport-1.2.2/lib/active_support/dependencies.rb:213:in `require' from ./../config/..//lib/actionsubversion/lib/action_subversion.rb:5 from /home/tenak/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require__' from /home/tenak/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require' from /home/tenak/lib/ruby/gems/1.8/gems/activesupport-1.2.2/lib/active_support/dependencies.rb:213:in `require' from ./../config/environment.rb:88 from dispatch.fcgi:5:in `require' from dispatch.fcgi:5 Has anyone set up collaboa successfully?

Thanks