Trying to install subversion 1.5.2


#1

I’ve been trying to upgrade (with my very “limited” Linux experience) to the latest subversion version with the guidelines from the wiki.

However I’m getting an error when invoking this part of the script:

./configure --prefix=/home/{yourlogin} --with-ssl

The error is:

checking for openssl pkg-config data… no
checking for library containing RSA_new… not found
configure: error: could not find library containing RSA_new
configure failed for neon

Has anyone successfully upgraded? What do I need to do to get this working?

Thanks for any help!

Cheers
Atli


#2

When I do this:

./configure --prefix=/home/{yourlogin} --with-libs=/usr/bin/openssl --with-ssl

I get a bit further with a new error:

configure: checking neon library
checking neon library version… 0.28.2
Using neon found in source directory.
configure: configuring package in neon now

checking for C compiler default output file name…
configure: error: C compiler cannot create executables
See `config.log’ for more details.
configure failed for neon

Any clues?

Thanks
Atli