Trouble with ioncube_loader_lin_5.2.so


#1

Hi,

I am trying to install Joomsuite Resources into my Joomla site. When I was on PHP 4.4, I was able to get ioncube_loader_lin_4.4.so to work just fine. Now that I’m on PHP 5.2, I keep getting an error message that the site Administrator (me) needs to install ioncube_loader_lin_5.2.so.

I have put this in the site’s /ioncube folder, just as before.

My understanding is that I need to make a change to the php.ini file such as this:

zend_extension = /home/.zuni/brandytang/brandytang.com/ioncube/ioncube_loader_lin_5.2.so

The problem is that my php.ini file is supposedly located here:
/etc/php5/cgi/php.ini…according to the following file I created: http://www.brandytang.com/phpinfo.php

And, I have no idea how to get to it. Or, more importantly, get the new 5.2 loader to work.

I have seen others with a similar problem, but I still get stuck when trying to access this file. I’m pretty new to web dev, but learning quickly.

Any help is hugely appreciated!!!

Thanks,
Mark D.


#2

See my signature.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

Worked like a charm - thanks!!!


#4

[quote]Hey!

This is just a note to let you know that the suggestion:

“Ioncube Loader”

from the category “New Features” has been marked as completed.[/quote]
I take it that this message I received doesn’t mean much then? :frowning:

ItchySox