Trouble with Domain


#1

I have a second domain on my account, mjhq.com. For some reason, it automatically redirects to my other website, pcfastlane.com.

How can I get mjhq.com to redirect to mjhq.com/index.php?


#2

You need to set the domain as fully hosted. You don’t want a redirect for this. You should be able to end it the domain by loggin into the panel > Domains > manage domains > edit. Switch it to fully hosted, then click to save. Now upload you site files to the directory you set up and when you load mjhq.com you’ll get the index page.

–Matttail
art.googlies.net - personal website


#3

I already did that.


#4

Check all the settings for that Fully Hosted Domain.

I just had some problems today while changing settings. Maybe the Panel doesn’t like Safari, but when I’d change one domain, it’d inherit some of the settings of another domain I modified, such as owner (and subsequently the user directory) and the domain directory.

If that doesn’t work, set it to redirect to some other domain, wait a while for that to take effect, then switch it back to Fully Hosted with the appropriate settings.

Or just contact Support.

-Scott