Trouble connecting to VPN


#1

I’m trying to use the networkmanager based pptp client

Support told me that they have pptp enabled… I inquired about further config but they just told me to look here - where I failed to find any threads with further help.

Anybody using vpn over pptp or ipsec? Anyone using linux to connect?
The wiki gives some information, like what’s supposed to work for ipsec, but nothing for pptp. Much of the information there is outdated.

I’ve set no NT Domain.
I’ve tried both ant and toy.cloudconnector.com
I’m using Point-to-Point encryption (kernel module mppe)
I’ve disabled “Allow stateful encryption”

I’ve ticked allow bsd and deflate compression and tcp header compression
Both MSCHAP and MSCHAPv2 are enabled (chap, eap and pap not available
with encryption)

the pptd/pptp command looks like this

http://pastebin.com/CVtvLSjB (expire in one month)

and this is what I can get from my computer logs…

http://pastebin.com/VFeJpiw3 (expire in one month)


#2

:frowning:
I gave up and bought a strongvpn.com account for 7 usd a month. It worked perfectly the first time using pptp in ubuntu and windows.