TREO SMTP settings


#1

I am trying to set correct dreamhost smtp settings in my Treo 650 using Versamail. (my dreamhost domain is lgrossman.com)
I have listed my outgoing server as mail.lgrossman.com When I press send, Versamail appears to resolve the smtp server but then authentication fails.
For authentication I have selected ESMTP.
I have tried both my short user name and len@lgrossman.com for user names. And used my correct password.

What do I need to do to send my email from the treo through my dreamhost account.

TIA

Len


#2

I don’t use a Treo’, but I use VersMail on my Palm TX, and it works fine with my DreamHost account (I use POP3).

I have VersaMail set up using ESMTP authentication, my “short” (user) login name, and port 587 (my ISP blocks port 25).

Have you tried changing the port in outgoing server settings?

–rlparker


#3

Hm… I thought that was what I had set but it wasn’t working. So I tried again. I reentered my password and BAM it worked.

Of course it sent the mail from my spamcop address, but that is another story.

Thanks,

Len


#4

Good deal, and I 'm glad you got it to work! :slight_smile:

–rlparker