Timing out when backing up (downloading) files


#1

I’ve been having a cronic problem ever since I switched over to Dreamhost (about a year ago). Whenever I try to back-up a lot of files from one of my domains at one time (say, files from a PHPnuke site – not the database) using ftp (fetch) I seem to timeout or hang up after a minute or two. I never had this problem before at my old crappy hosting company…

Even when I try breaking the download up to a few differenent sessions, or ignore large image files, I get hung up. I have a DSL connection that seems very stable, so I don’t think its related to it.

This happens all the time and is beginning to be a real concern. I use an older copy of Fetch (3.0.3) running on a Mac that is running 9.2 but its never failed on me before, and seems to work fine when I use it with my school’s server.


#2

Have you tried a different FTP program or a newer version of Fetch?

I have used wsFTP for a long time… ever since I uploaded my first web page 7 years ago. About a year ago it started crashing during file transfers, and not just to my site on DreamHost. I un-installed, re-installed, tried newer versions and finally decided it was somehow my fault… but other than with wsFTP, no problems. I’m not wiping my system to try to fix one program. :slight_smile:

I downloaded FileZilla (free from http://sourceforge.net/projects/filezilla) a couple of months ago and have zero problems since. Bye bye wsFTP, it was fun.

paul


http://remsset.com


#3

When I upload pages from within GoLive (my web authoring program of choice) I never have this problem (I don’t use it for downloads/backups though, although I guess I should give it a try), but I don’t seem to have the problem with uploads anyway, even if I’m uploading a complete site. I guess I just need to get wth the program and get a new Mac and start using OSX for this, but it would seem that ftp is ftp and the program seems stable (which is why I’m still using it and this older machine and old copy of fetch for web stuff)

I just wondered if there was some threshold set at Dreamhost or something, because I do not have this problem with other hosts…

Thanks.