Thunderbird email setup problem


#1

I have an interesting problem on my workstation at work.

We run Thunderbird for email here, and I’m trying to add my personal
domain email profiles using imap as separate accounts. I also have my work
account which is a linux based email server.

I have two domains, fiftygrit.com and scottbass.com. Each has a totally
separate mail server “mail.domainname.com”.

The problem is that the scottbass.com account is accessing the
fiftygrit.com account for both sent and received mail.

All of the settings are correct, and I have a laptop configured the same
way that works fine. I’m kind of at my wit’s end with it.

The workstation is an HP xw4200 (P4 3.4GHz, 1GB ram, XP pro v.2002 service
pack 2). I’m running the latest version of Thunderbird.

Any ideas?

Thanks for the help,
Chris


#2

That sounds very odd.
Are you certain you have different usernames and passwords for each domain and you haven’t accidentally used one username/password for both accounts.


Norm


#3

The accounts do in fact have the same username and password, but why should that matter? the settings point to two different servers. I’ll reset one of the passwords to test that though.

you can see a screenshot of the server settings here:

http://www.scottbass.com/range/thunderbird.jpg


#4

The mail.domain.com addresses just point to the server. You could replace them with the server name and it would still work. So if you had several domains sitting on ‘host.example.com’ you could use host.example.com as the mail server name in your email client and it would all just work.

You need different user/pwd sets really.


Norm


#5

O.K. I figured out what I was doing wrong. I was using my web id dreamhost username and password for both domains the web-id is the same for my main mailbox. It works fine if you are logging in to each one individually, but Thunderbird was getting confused. So for the second email addy on the other domain I just substituted the dreamhost generated web-id and now everything works just fine.

It’s funny that the other way works on other systems though. I’ll have to change my other machines I guess just to be safe.

Thanks,
Chris