This won't work at all


#1

I moved from a slower (but free) host to dreamhost about 6 weeks ago. At first I was happy about the increased speed, and only mildly annoyed by the practice of rebooting my VM whenever my VM wanted more RAM than I’d allocated. Why not just refuse to allocate any more RAM until some is freed up?

BUT…

Over the past week or so, whenever the server rebooted, Apache wouldn’t come back up per my settings and I’d get that default page. I have a site to run and can’t go manually restarting Apache because your settings keep overriding mine. I don’t know if this has something to do with your recent datacenter migration, but the timing lines up.

I’m sorry to leave. You have polite and efficient tech support, which is rare in this world. I’ve moved all my stuff back to my old host and while it’s still slow, it never reboots unnecessarily or overrides my settings.

Farewell.

Best regards,
-Kevin Gaussoin


#2

Hi Kevin,

I’m sad to hear to you left us and wish there was something we could have done for you before you did.
In reviewing the account I saw what you mentioned above and noticed that it wasn’t due to the datacenter move.

It seemed that even though you were on our VPS, you still needed more memory than what you had initially signed up with.
The reason this was probably happening could have been a few things.
It most likely one is that your site was just getting more visitors.
Another was maybe the plugins you had installed were using quite a bit of memory or maybe you had added some more plugins or a new theme (etc).
Unfortunately, there is no way for me to pin point exactly what it was now but we are sad to see you go so soon.

Regardless, thank you for the valuable feedback and if you wish to try out our services again please let me know here or send us a support ticket.
Let me know if you have any other questions.