"This page is parked"


#1

First of all thanks for reading, your help is much appreciated…

This is my first time setting up a website, and I’ve done the following:

  1. Registered my URL in the domain called Domains4less, status is active and I paid
  2. Hosted it on Dreamhost, under hosting it says “Fully Hosted with PHP 5.6”
  3. Then I had a little play around in wordpress.com, but whenever I try to go to my website (www.cacb-awards.org.nz) it says “This page is parked”
  4. Then I decided I’d want to go with wordpress.org, so I 1-click installed it on Dreamhost and got instructions, first step is to create an admin user at :http://www.cacb-awards.org.nz/wp-admin/install.php, I went there, but it still says “This page is parked”…

But when I double check the status on Dreamhost, it’s active, not parked…

Anyone knows why? Thank you so much :slight_smile:


#2

It’s working for me. Flush your browser cache and hurry up and install before someone else stumbles upon it.


#3

Last night I went to my domain website (Domains4Less) to point the DNSs to dreamhost, and I unchecked the box “park this domain”… After that I flushed my cache on chrome.

now when I go to the website it’s Not Found

The requested URL / was not found on this server.

Apache Server at cacb-awards.org.nz Port 80"

What might be the problem here? Thanks so much!


#4

Still working for me. It’s quite possible your DNS hasn’t updated with the change. I’m using Google’s DNS at 8.8.8.8
Update your Windows? Mac? network settings to use the above DNS server.


#5

Maybe they update the website, They also could reboot the server or something else.


#6

It’s working for me. Flush your browser cache and hurry up and install before someone else stumbles upon it.