Thetis disk full?


#1

I am not able to upload any files to Thetis server.
Seems like disk is full!!
Is there anybody looking at it?

I have been reporting this from last 2-3 hours now… still no reply…

Jigar Mehta
http://blog.jigarme.com


#2

I’m not on that server but I assume that some sort of emergency alarm would go off at Josh’s office in case that would happen.

It is also possible that you have accidently set a disk quota on your user account. Check in the control panel to see if you have done so.


#3

I dont think i have disk quota has been set for any of my domains… And it was this morning when I uploaded some 3 MB of data successfully… at that time it was working fine… and right now, I am trying to upload just 5 KB PHP file… I tried deleting some other stuff from my site (just to check if quota is the problem…) but its still giving the same error…

I used both desktop FTP client as well as webFTP that dreamhost provides, to rule out any FTP client issues…

Seems like, alarm system has gone corrupted… its urgent for me to upload that file, my site is down…

its such times, when we need attention and its time like this when godaddy wins.

Jigar Mehta
http://blog.jigarme.com


#4

Have you submitted a support ticket?

Do you log in using ssh? It’s easy to tell if the disk is full that way.

Your disk quota can be set by user, not by domain, I think. Have you checked it via “Status>Disk Usage” on the panel?

What are [color=#CC0000]50DISK50[/color], [color=#CC0000]3DOM50[/color], and [color=#CC0000]1IP1DOM50[/color]?
They’re Dreamhost coupons!


#5

Also if you set disk usage by user, any mail you have associated with that user will contribute to the quota, so if you’ve got a few emails with attachments… it all adds up.

Cheers,
Karl

web design, development & seo by DigitalVibe