Termcap woes

Hi guys,

It seems the normal tricks to install a ‘personal’ termcap definition to make
mc (midnight commander) and other curses - dependent program work,
does not work anymore. I’ve tried to copy rxvt-unicode’s definition file
to .terminfo/r, but this had no effect…

Dreamhost does not provide support anymore for such basic needs,
it seems.

Any suggestions?

John

Please see my previous response regarding this issue. We already have an appropriate termcap file for rxvt-unicode installed; the issue here is likely either with your LOCALE setting, or with the application you’re using.