Surviving the WordPress 2.3 Uprade

apps

#1

Greetings.

I recently moved from Movable Type to WordPress 2.3. Following the upgrade I began to receive the following error on login “ERROR: WordPress requires Cookies but your browser does not support them or they are blocked.”

After spending lots of time trying to resolve the issue on my own, I found this post that did a great job outlining all the bugs and fixes for 2.3, http://www.dyers.org/blog/archives/2007/09/27/how-to-survive-a-wordpress-23-upgrade/. It’s worth a read before upgrading.