Sudden Outlook E-mail problems


#1

I didn’t do change any settings at all, and over the past two days, I’ve suddenly had problems connecting to me e-mail adresses through Outlook. The error I get is:

Task ‘Feline Flirt - Jenn - Sending and Recieving’ reported error (0x80042108) ‘Outlook is unable to connect to your incoming (POP3) e-mail server. If you continue to recieve this message, contact your server administrator or Interney service provider (ISP).’

It worked fine up until just recently, and I haven’t changed any of the passwords. We go through roadrunner in Tampa, and as far as I know, there were no problems with the ports at all, so I don’t think that is the problem. And my service with dreamhost has months to go in terms of hosting, so it’s not like the service was stopped…anyone have any ideas? It’s all of my e-mail accounts through dreamhost. ; ;

Thanks in advance for any help you can offer,
Lily


#2

I would try the following from the command prompt:
telnet mail.yourdomain.com 110

You should get a response back that says “+OK Hello There” (then type “quit” to quit)

If you do get that then it sounds like an e-mail client problem, otherwise it will tell you that you can’t reach the server on the POP port which points to a network problem. I do this with port 25 (SMTP) to test network connectivity as well when having problems sending, and to see if my ISP is filtering that port, (in which case port 587 will work but 25 will not). Anyway- hope that gives you more to go on.


#3

sounds to me like it’s probably a issue on Dreamhost’s end. Is it still down? I tmay allready be fixed. If not you should definatly contact support, and mark the status as you see fit.

-Matttail


#4

I tried the telnet thing and it said: “Could not open connection to the host, on port 110: Connect failed”

The same message came with port 25.

When I tried with port 587, I got the following: “220 whisk.dreamhost.com ESMTP”, but nothing else. I tried changing the ports in my e-mail software, but that idn’t do anything either.

It’s still not working with the default ports, and I find it kind of odd that roadrunner would just switch to blocking those ports out of the blue, so I’m wondering what’s going on. If you guys have any more advice, I would be so incredibly grateful. Thanks a bunch ^^

Sincerely,
lily


#5

-not sure, it does sound like a network problem, but can’t be positive. The next step, (if you haven’t already) will probably be to contact both dramhost and RR support and tell them the symtoms and what happened with those telnet attempts.

I know my host, (small ISP in Denver) one day changed my static IP and it went into a pool where outgoing port 25 was blocked. When I had them change it back every thing went back to normal. Good luck, hope everything gets fixed.


#6

I am still having problems with outlook and webmail. Yesterday is was one domain, and today it is another.

I cannot use pop or imap on outlook. I was able to log in using http webmail, but when I attempted to select one of the incoming emails to read, it suddenly said unkown user or password where the list of emails are, yet I could still see the list on the left where the sent, incoming and trash is. Finally, I was able to connect with https webmail and was able to get my file. I haven’t sent in a support request yet. But this may help if anyone else is having the same issues.