Sudden Jump in PS resources


#1

Something strange happened to my PS consumption recently. I just noticed that they simply jumped after something like a drop to zero. Look at this screenshot

Any idea what might have caused this? My traffic has stayed pretty much the same and the only change is that I installed Supercache but that happened before this sudden increase.

The strange thing is that even though I’m over my base, I do not see any delays or performance issues :-/


" It is fortunate that what is necessary, is easy to acquire and what
is difficult to have, is not necessary " - Epicurus


#2

Could it be a script killed then restarted or a server reboot?

Maximum Cash Discount on any plan with MAXCASH


#3

But what about the jump? How could I have such a sudden increase without a relevant increase in traffic?


" It is fortunate that what is necessary, is easy to acquire and what
is difficult to have, is not necessary " - Epicurus


#4

I don’t know mate. At first I thought it was within a period of minutes. On second look I realise now the drop appears to have occured over the course of around a day. I’d be more worried about why it dropped to zero than why it used some more memory after regaining itself.

Maybe the logging system just lost the data for the 29th. I’d be inclined send Support the link to that screenshot though, just to make sure everything’s alright.

Maximum Cash Discount on any plan with MAXCASH


#5

Cheers! Will do


" It is fortunate that what is necessary, is easy to acquire and what
is difficult to have, is not necessary " - Epicurus