Subversion setup help

software development


I used the subversion robot to set up a subversion repository on a new subdomain. After waiting for several hours, I have tried to import fules into the new repository using both the “http” and “file” methods outlined in the Dreamhost subversion wiki.

I am doing this from the command line.

When I use the “http” method, I get the following error:
svn: PROPFIND request failed on '/rt3’
svn: PROPFIND of ‘/rt3’: 301 Moved Permanently (

When I user the “file” method, I get the following error:
svn: Unable to open an ra_local session to URL
svn: Unable to open repository ‘file:///home/dustbunn/’

The “rt3” directory is in the proper place and has the proper permissions.

The project name is “RT3” and the id is “rt3”.

I’m fairly sure I’ve just missed a step somewhere, but I can’t find out which step I missed.

Any help would be greatly appreciated.



I’m having the exact same problem.

Anyone able to help? Rick, any chance you found the problem?


I sent a question to support and got a pretty quick response. I tried what they suggested and i am still having problems. I just haven’t had the time/inclination to spend any more time one it.

Support said that one of the problems I had was that I had created a directory on my subdomain with the same name as my project. I removed the directory and got the initial import to work, but I still couldn’t access the repository I had created with Tortoise.

I just haven’t had the time to spend on it. If you find an answer, I’d appreciate knowing what it is.