Subdomain


#1

Hi,
I originally had someone else do a one-click install of WordPress for me, and discovered I couldn’t edit the theme.
So I removed the 1st install and did an advanced install myself. I could not figure out a way to install WordPress to blog.mysite.com as was done with the one-click – that didn’t seem to be an option, so I installed to www.mysite.com/wp, even though that was not what I wanted.

Now I cannot access blog.mysite.com at all. It doesn’t show up in the list of domains in the Dreamhost control panel, so I can’t manage or redirect it. FTP says it doesn’t exist. Trying to add it as a sub-domain in the Dreamhost control panel results in an error message that it already exists in DNS. If I type in that address into a browser, I am prompted for username and password, so it is still there (but I have no idea how to log in or why it is doing that).

I have no idea what to try next to fix this?

Thanks in advance for any help you can give.


#2

Sounds like WordPress was installed as “One-Click Install - easy mode” where the installation is managed entirely by DreamHost. As a result you will need to either wait up to 5 days before the subdomain clears the system or contact Support and ask them to clear the subdomain from the system.

Customer since 2000 :cool: openvein.org


#3

Hi

If it has been deleted but is still in the system, you should put in a request with support to put it back for you.

It is in the folder defined in the control panel:

Domains > Manage Domains > Edit (in the 3rd Column)

But you can call the folder it is in whatever you want.

Good luck

Toiletrage… a place for friends to bitch


#4

I have the same issue as the original poster. I did the one-click WP and found that I wanted more control.

Because I wanted to keep the URL (blog.somefrills.net) I set the Advanced install to somefrills.net/blog

Will somefrills.net/blog redirect to blog.somefrills.net after 5 days when it automatically clears out of the system?


#5

I believe as long as you wait for those 5 days, it will start to work. If not, at that time, contact support and see what they say. All the best!