Subdomain


#1

Hi,
I created a subdomain then I deleted it. But I want to recreate it. I went to recreate it and it said
"Can’t add domain: already in our DNS system."
Does it take time before it gets deleted? Will I be able to add the same subdomain again. Thanks for your help.


#2

Same thing happened to me. I’ll try waiting overnight and see if I can create it again in the morning. The problem was I created it under the wrong user. I tried to change it but it didn’t appear to work, so I deleted it, and now I get that error when trying to re-create it. This was a few hours ago, but I’ll go ahead & give it a day or so.


#3

Maybe the question is, how did you delete it. Through the control panel or via ftp/shell?
I would recommend doing this through the control panel, as they may need to beable to remove it from their database.
Also it takes time for a subdomain to propagate across the net, therefore I would have to assume it would take roughly the same amount of time for it to be removed.
Silk


#4

Yes, seems so. I was searching the forums for an answer to the same question. Now after few hours I was able to re-create the subdomain. Since I didn’t find a definitive answer, but rather couple cases where it was solved by support team, I thought I’d post and say that waiting couple hours solved the problem for me at least.