Subdomain not accessible?


#1

Hello,

I just set up a subdomain on an account that has an active domain. I verified that the new directory was created via FTP (I see the favicon and quickstart file* within). When I go check the subdomain in a browser, I get a “server not found” message. Does it take a while for the subdomain to propagate, like any other domain, or is there something else going on?

(*I navigated directly to this file too and it doesn’t come up).

Thanks,
Daniel


#2

It can take a couple of hours for it (DNS) to propagate.


#3

Ok, thanks. I will check periodically.


#4

Although I thought the same thing, “give it a few hours/days it will have to propagate the right information,” nothing has changed. I started the process of transferring who the register of the domain is (from GoDaddy to Dreamhost). I’m having a feeling I didn’t need to go that far, but that’s something I’ve been waiting to do anyway, but I don’t know why I still can’t access the subdomain.

The subdomain has an installation of Drupal on it, and I can’t proceed with the install until I access it. Any suggestions?


#5

You don’t have to switch registrars. But you do have to change the DNS settings so that it is pointing to DH servers. Have you done that? You can also make a dreamhosters sub-domain (go to manage domains and add a new domain/sub domain mysite.dreamhosters.com you get the point right?) and set it to mirror mysite.com (whatever your domain name happens to be) so you can work on your website using the dreamhosters sub-domain until you get things straightened out.


#6

I don’t know what I did, or what to do with subdomains. All is create it (dev.deadroommediagroup.com) by clicking “Add Domain/Subdomain”, then clicked next a great deal. I only have 3 A functions, all of which are IP addresses:
dev A 173.236.227.193
ftp.dev A 173.236.227.193
www.dev A 173.236.227.193

The ftp works, and since all of the A fields have the same IP, I don’t know what is up. Help?


#7

I looked at your whois information. I see your domain name is registered with godaddy. The name servers coming up are NS67.DOMAINCONTROL.COM and NS68.DOMAINCONTROL.COM. You will have to log into your account at godaddy and change the name servers to point to dreamhost using ns1.dreamhost.com, ns2.dreamhost.com and ns3.dreamhost.com if there is a 3rd slot.


#8

Good news is it worked… at least long enough for me to install Drupal and check all of the database information. Bad news, after I came home for the day to work on the site I get “bad_httpd_conf”.

¿Porque?

I changed the nameservers and it worked for a time, and now the name servers on GoDaddy are still ns1.dreamhost.com (ns2, ns3, respectively). The main domain is currently working, but the subdomain is on the fritz again. Suggestion?


#9

I don’t know but when I go to http://dev.deadroommediagroup.com/node/ I can definitely see your drupal install is there. Perhaps you have done something with the information you set as the default front page? i don’t know what version of drupal you are using but if its version 7 its under configuration ==> site information.