Subdomain DNS Error


#1

Hey there. To explain this problem as clearly as I can possibly can, I’ll do it in the form of bullet points. Please don’t take this wrongly - I have no intention of appearing condescending in any form. I only wish to convey the information in the most efficient manner that I can see.

  1. Today, I decided to add a subdomain using the “Manage Domains” tab.
  2. Before doing the process, note that I already have 2 working subdomains which were created through the “Manage Domains” tab and with default settings (that is, I only typed in the URL-to-be and that is all).
  3. I created the new subdomain (#3) and waiting a few hours.
  4. Viewing the URL now results in a “Network Error (dns_unresolved_hostname)”.
  5. I tested the process and created another new subdomain (#4) and this one worked perfectly within a few minutes.

The settings for both are exactly the same so I can’t imagine what could possibly be the reason why subdomain #3 doesn’t work. Would anyone know? Any help would be greatly appreciated. Thank you!


#2

Could we have the name of the subdomain, that doesn’t work, and one that works?


#3

[color=#00CC00]Panel > Domains > Manage Domains[/color]

  • Click Edit next to sub-domain #3

  • Under Fully Hosted, click the [color=#0000CC]Change settings[/color] button.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#4

Apologies everyone. After posting this, I had to sleep and once I woke up, I tested the subdomain again and it worked without having the need to change any settings. I guess it was just a momentary (albeit few hours long) error that shouldn’t happen again. Hopefully.