Strange 503 error


#1

We are experiencing a strange error 503.

When we try to access the URL from our work, we get an 503 error, but from outside the website can be accessed without a problem.

I can also ping the url fine from work but the browser returns a 503 error.

Anyone has any ideas?

The support staff cant recreate the problem so basically arent helping me.

Thanks


#2

Are you running mod_security? Check to see if “extra web security” is set on your domain in the Control Panel. If it is, try turning it off and see if the problem persists.

–rlparker


#3

I made the Mod_security change but still no luck.

I continue to get the 503 error on the browser from work while the ping and trace works fine from work.

The outside world continues to have complete access to the website.

This is really confusing.

I would appreciate any help with this one.


#4

Hmmm … I’m not sure what to check next. It’s particularly difficult as I am in “the outside world” I suspect I won’t be ale to “see” the error (which is probably the same as DH tech support).

It also doesn’t help not being able to see the code :wink: Is it possible that there is something happening with “work’s” firewall? Have you tried accessing the site from “work” via a proxy?

–rlparker