Stats dir not found?


#1

http://www.radioslipstream.com/stats/ doesn’t come up. is wordpress interfering somehow? i have not idea where to start trying to figure out why it wouldn’t work…


#2

Yeah, WordPress inserts rewrites into your .htaccess so that it’s “pretty URLs” work.

Add this to the domain’s .htaccess to get ./stats back:

RewriteCond %{REQUEST_URI} ^/(stats/|missing\.html|failed_auth\.html) [NC] RewriteRule . - [L]

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

Details are here:
http://wiki.dreamhost.com/Making_stats_accessible_with_htaccess

-Scott


#4

thanks for the info!

my htaccess doesn’t show up in filezilla… is that normal? seems odd. i can access it through webftp though so it’s a confusion more than a big problem.


#5

Make sure that Filezilla is set to show hidden files. WebFTP does this by default. Oddly enough, when I went to your stats URL, it asked for a username and a password which implies that it’s working.

http://wiki.dreamhost.com/FileZilla_Setup#External_Sites
Right above the External Sites section is where it discusses hidden files.

-Scott


#6

yup i got it working through webftp… and found the option in filezilla eventually (it’s hidden on the server menu)


#7

i am working on another site and i edited the .htaccess as described in that article… it worked once, but then it went back to the not found page and I’m not able to log in…
So confused
both .htaccesses are completely identical!

got it done… just had to refresh my cache i guess… just still seems strange that it reverted back