SSL Message Box


#1

Can anyone tell me how to fix the message box that pops up when I try to access any of my secure pages? The message says that my certificate is invalid and the name on the certificate does not match the name of my site. From what I can tell that is incorrect. The name of the site does match the certificate.

My site is www.enivanutrients.com


#2

When I got to the site it says that I’m loading a vertificate from www.enivanutrients.com but the certificate is for enivanutrients.com. Possibly that is the issue.

You may want to use the settings in the DH panel, under Domains > Manage to make every one use http://enivanutrients.com even if they type www…

-Matttail


#3

Thanks -Matttail!
I figured out that I could go into the configure file in OSC and change the HTTPS server to enivanutrients.com instead of www.enivanutrients.com

Thanks again!


#4

Ahh, glad you could re configure, I was afraid you’d have to pay for a new cert or something.

-Matttail