Ssh using cuteftp 6.0


#1

i enabled ssh as type ‘/bin/bash’ for my only user acct thru Users control panel and WAITED until it showed as ‘active’;

type - shell
status - active

i set up cuteftp to connect using the following settings;

SFTP - protocol type SSH2; (the only ssh ftp cuteftp 6.0 has)
port - 22
server type - Auto-detect;
transfer type - use global settings;

is this correct? apparently not as when i try to connect using cuteftp i get this;

*** CuteFTP 6.0 - build Nov 3 2004 ***

STATUS:> Getting listing “/”…

and the timer justs sits there…

i can still connect thru cuteftp as standard ftp - what did i miss?


#2

duh - did it again…

posted a lame question w/o WAITING… long enuff

ssh works now from cuteftp - i didnt miss anything as stated above - simply needed to wait awhile longer than after Users panel showed as ‘active’;