SSH inactivity timeout


#1

I was wondering if anyone knew of a way to increase the inactivity timeout auto disconect when ssh’ing into DH servers.

Thanks, Mark


#2

I haven’t encountered this. How long does it take to log you out? This interval is set in the server’s sshd.conf file, which you can not modify. It’s generally a good idea for a server to auto-log out inactive sessions.

-Scott


#3

Yeah, my timeout seems pretty long. I’d actually like to see it shorter. :slight_smile:

Extra lifetime domain and $82 off with code [color=#CC0000]1DOM82[/color] or use [color=#CC0000]LM97[/color] for $97 off. Other Dreamhost coupon codes


#4

Check your client isn’t doing keep-alives.

Wholly - Use promo code WhollyMindless for full 97$ credit. Let me know if you want something else!


#5

I just timed mine and it’s around 9 minutes. Which I suppose sounds long. I found a keep alive setting on my ssh client so I’m going to set it to 8 minutes and see if that does the trick.