SSH and Putty


#1

I just downloaded Putty for WinXP after changing my user to shell access.

I am unable to connect to the server using the same user/pass combo I used with FTP, in fact the putty window closes without warning when I enter my password.

I tried creating a new user and logging in with that user/pass combo and the window doesn’t close but I can’t log in.

Any suggestions?

Thanks,

Jennifer


#2

How long did you wait? It’s possible the user just hasn’t updated on your machine yet.


#3

Not long, but what about my original user/pass combo? That should have gotten me connected without waiting, shouldn’t it have? Or do you have to wait for the user settings to change too?


#4

Exactly.


#5

I am having the same problem…but I created a new user over an hour ago. How long does it normally take? I’m a little new at this, so bear with me.

When I use PuTTy, I type in mydomain.com as the “host name” and hit [open]. This gives me the message: “Unable to open connection to mydomain.com Network error: Connection refused.”

Also, I tried to telnet in. In telnet, I typed “open mydomain.com” and hit [enter]. This is the message I get: “could not open connection to the host. No connection could be made because the target machine activly refused it.”

What am I doing wrong?


#6

It normally should take between 20 minutes and an hour and a half - I’m not sure how often stuff is updating right now.

What’s your domain name (I’m assuming it’s not actually mydomain.com).

Also, what does it say if you try to ping your machine? Can you view it via http? Is there a firewall between you and us?


#7

Hi, thanks for responding so quickly!

I haven’t tested this at home yet, but I tried to telnet in to my domain (www.blueskyday.com) this morning from work and it worked just fine. I’ll test again from home. It may have something to do with my service provider, a firewall, or it may be that my account changes have updated.

Now comes the fun part…installing MT! Yikes!

Thanks again for your help,
Jen