SRV dns records


#1

I trying to add some SRV records to the DNS records in the manage domains > dns panel page.
I do always get the erro message:
Invalid: domain name must contain a "dot"
SRV records of the format “5 0 5060 domain.com

I’m following this instructions:
https://www.google.com/support/a/bin/answer.py?answer=34143

They look alright:
http://en.wikipedia.org/wiki/SRV_record

do I need to change this format before add it in the DH’s panel?

Thanks!


#2

maybe refers to the form…

SVR record 5 0 5060 domain.com.

note the trailing dot.


#3

Yes, I tried that. Like the google’ sample.

So, what I’m trying to enter is like:

_xmpp-server._tcp.DOMAIN.blog.br. IN SRV 5 0 5269 xmpp-server.l.google.com.
_xmpp-server._tcp.DOMAIN.blog.br. IN SRV 20 0 5269 xmpp-server1.l.google.com.
_xmpp-server._tcp.DOMAIN.blog.br. IN SRV 20 0 5269 xmpp-server2.l.google.com.
_xmpp-server._tcp.DOMAIN.blog.br. IN SRV 20 0 5269 xmpp-server3.l.google.com.
_xmpp-server._tcp.DOMAIN.blog.br. IN SRV 20 0 5269 xmpp-server4.l.google.com.
_jabber._tcp.DOMAIN.blog.br. IN SRV 5 0 5269 xmpp-server.l.google.com.
_jabber._tcp.DOMAIN.blog.br. IN SRV 20 0 5269 xmpp-server1.l.google.com.
_jabber._tcp.DOMAIN.blog.br. IN SRV 20 0 5269 xmpp-server2.l.google.com.
_jabber._tcp.DOMAIN.blog.br. IN SRV 20 0 5269 xmpp-server3.l.google.com.
_jabber._tcp.DOMAIN.blog.br. IN SRV 20 0 5269 xmpp-server4.l.google.com.


#4

I tried it and it worked for me. In the DNS settings for DOMAIN.blog.br, you enter “_jabber._tcp” in the name box, and “20 0 5269 xmpp-server4.l.google.com.” in the value box. (In both cases without the quotes.) As vicm3 said, the value must end with a dot.


#5

Thanks lrosenstein,
right on the target!