Squirrel Mail time is incorrect

My Squirrel Mail is using Pacific Time to time stamp my sent emails.

I honestly do not know if this is new or has always been that way.

But I wish it wasn’t.

When I searched for a solution, Squirrel Mail just talks about the server and does not seem to pay any attention to my actual location.

Is there anyway way to change the time stamp?

Thanks

Open squirrel mail and click options > personal information and set your time zone. Then click submit.

I just sent myself an email to an account outside dreamboat to be sure I saw the time zone I specified on the receiving end.

Thanks!