Spam Assassin a little bit too effective?


#1

This is a bit of a switch. I whitelisted a few addresses, but emails from those addresses still come back blocked by SA. Also, though I’m not complaining, SA seems to be catching a lot more than it used to. I’m using DH’s version, if that helps any. I don’t know if they changed something or what, but it seems certain whitelisted addresses are still being tested for spam.

Yes, I have an opinion.

Get a minimum 50% off with the “haveadreamyday” promo code, and… have a dreamy day. Original, no?


#2

For a whitelisted address mine just shows this:
X-Spam-Status: No, hits=- tagged_above=-999.0 required=3.0 WHITELISTED
in the header. Are the messages you are talking about shown as whitelisted in the header?

Check out Gordaen’s Knowledge, the blog, and the MR2 page.


#3

No… they end up in the junk folder anyway, even though when they are tested, they don’t come up to anything above my quarentine threshold. Also, I have a lot of email sitting there at a score of 0 that would indicate a lot of blacklisted addresses, but I don’t recognise the domains, never mind remember blacklisting them. And a check shows they’re not blacklisted…

Yes, I have an opinion.

Get a minimum 50% off with the “haveadreamyday” promo code, and… have a dreamy day. Original, no?


#4

I’m having the same problem the past few days or maybe weeks (hard to remember). It is happening enough now though that I’m here looking for an answer.

To clarify, whitelisted addresses are ending up in my Junk Mail folder.

Also I’m having this problem.


#5

[quote]I’m having the same problem the past few days or maybe weeks (hard to remember). It is happening enough now though that I’m here looking for an answer.

To clarify, whitelisted addresses are ending up in my Junk Mail folder.[/quote]
i just started have the EXACT same problem over the past week or so and came here looking for others with the same problem. i have had quite a few emails that are on my spamassassin whitelist end up in my junk mail folder. i have my entire webmail address book whitelisted, some of those are ending up in my junk folder. when they end up in the junk folder i select “move to inbox and whitelist sender”, even though that email is already whitelisted, BUT the next time that person emails me it ends up right back into the junk folder.

this started happening in the last week or so. up until now i haven’t had any issues with spamassassin and my whitelist.

johngrayson.com
suffocate[us]


#6

I submitted the issue to support yesterday and pointed them towards this thread. They escalated the issue past Level 1 queue. That is all I know.


#7

Yep,

I have clients that are complaining about this. Plus when you use the delete in the junk folder and submit you get the following error.

Warning: unlink(/usr/local/junkmail/2007-01-25/07/spam-73f5b…(Note: more numbers purposely left out)-18.bsmtp)

[function.unlink]: No such file or directory in /usr/local/squirrelmail-1.4.9a/plugins/amavisnewsql/amavisnewsql.class.php on line 396

I usually tell them to refresh the browser but this is a foo!!!

Mail has become so unreliable. I am very frustrated. I have clients complaining and I dont know what to try next. I like dreamhost for all the website related stuff but they dont seem to have a good e-mail solution.