For anyone having problems on Macintosh - Thunderbird with outgoing smtp using I have found a solution.

Today suddenly my outgoing mail using the above started failing. In the past, I was never able to use my dreamhost outgoing information…yet suddenly today it is my only choice, as cox said they cannot support the thunderbird client.

I added another outgoing server to thunderbird, server name, port 587, use name and password (my email address,) use secure connection…no.

If any one else has problems, this may help.

Unbelievable (well, actually, it is totally believable, unfortunately!) :frowning:

Man, that kind of stuff just makes me crazed. Thanks for sharing the port 587 workaround (it is likely to be of help to many, including those on other similarly clueless ISPs). :wink:


Yeah, I was having a “discussion” with my cable company today where I had to resort to the statement: “Look, I really don’t want to have to switch to Verizon FiOS when they provision my neighborhood…”

Free unique IP and $67 off with promo code [color=#CC0000]FLENSFREEIP67[/color] or use [color=#CC0000]FLENS97[/color] for $97 off. Click here for more options