Sites down again


#1

Hi, I have notice in the past week my domains going down sometimes for a couple of hours. Right now they are all down. Anyone else having these problems?

Thanks


#2

Mine have been going down randomly, too. Strangely, the mail keeps coming; I just can’t get onto the sites!


#3

Sounds like it could be your machine. Mail is hosted on different machines (I think).

What is the name of your machine?

willscorner.net


#4

The sites are on dawber and the mail is on sack.

And since last night, I haven’t been able to log into my machine via FTP, even though I haven’t changed any settings (locally or remotely). Which is very problematic at the moment, because I need to upload a few things in the very near future.

I have a request into support, though… no reponse yet (8 hours later), but I guess it was wishful thinking that I’d get one this fast. :slight_smile:


#5

Can you ftp now? I am on dawber and sack, and can ftp to my sites.


#6

No, I get the error message:
An error occurred opening that folder on the FTP Server. Make sure
you have permission to access that folder.

Details:
200 Type set to A.
500 PPORT not understood.
500 LPRT not understood.


#7

what ftp program are you using? Try turning on passive ftp. Or, try another ftp program.


#8

I’ve tried two FTP programs, and passive FTP is on. :frowning:

Oh, and got email back from support – the problem, as yet, remains unsolved, 'cause they couldn’t replicate it.

The weird thing to me is I haven’t changed any of my settings, so if it’s something on my end, I don’t understand why it suddenly stopped working.

Thanks for your help.

UPDATE –
I changed some settings, and it did finally let me connect. BUT it still doesn’t allow me to upload a whole file before it cuts me off mid-transfer, which was the original problem I had when I started getting the other error message.

Also, I tried another computer (same ISP, but different connection) and it also doesn’t allow me to upload more than half a file to DH’s server. I was afraid I might have inadvertantly messed up something on my end, but that pretty neatly rules that out. So unless my ISP (Comcast) is blocking uploads, the problem, it would seem, must be on DH’s end, near as I can figure.

I’m starting to get slightly panicked, here – I need to be able to upload information! It’s for my wedding website, and people have just gotten the invitations and need to get on to get the code for hotel reservations. Not to mention the fact that the “who we are” page is completely ruined due to a half-upload, and I have no way of fixing it.

UPDATE, II:
I tried connecting to a non-DH-hosted server and uploading (via the same FTP client, without changing any settings, etc.), and it worked absolutely perfectly.

I also downloaded a third FTP client “just in case” to try connecting to DH and uploading – with no luck. DH’s servers seem to be allowing me to upload half a file, and no more.


#9

Don’t take this the wrong way but is the username you are connecting with over/at the diskquota?

That will cause files not to fully upload.


#10

No, it’s nowhere near. (I just checked to be sure, no offense taken. :-))


#11

Now support is saying that it’s probably Comcast. Which I thought, too, although I’m confused as to why I can still FTP/upload into every non-DH server I’ve tried (admittedly only two, but I don’t have accounts with other hosts).

Does anybody here have Comcast and is ABLE to upload? That’d narrow things down.

Incidentally, I much appreciate all y’all offering suggestions. It’s helpful, and gives me things to try – and it’s a lot quicker than support. :slight_smile: Thank you!


#12

My neighbor doesn’t secure his wifi and has comcast.

Edit: Tried it on my neighbors connection. I can ftp to my site and it works.

I’m located in Washington DC.

What you could do is find another connection, try to connect from it. That would test out support’s theory.

Although it still could be DH or your machine.

willscorner.net


#13

I don’t have the option for another connection, as far as I know – I have no dialup service (I have no modem/phone line even if I did), and I don’t have any friends remotely nearby whose houses I could blaze into.

I don’t think it can be my machine, because I’ve tried it on a different computer (the same ISP) and it also didn’t work. I also don’t think it can be my machine because I can get other hosts (my school account, for instance) to work just fine.

Also, Comcast is seemingly having some kind of problems – many of us who live in the north east (looks like everyone is at least an hour above DC, so that might be why it worked for you) have been unable to use Google, Yahoo, or a number of other sites, important and unimportant, for the past three days.

Why this isn’t in the news baffles me. It’s in the Comcast user forums, but a username/password is required to get into that.


#14

Here is one thread about the routing issue > http://www.dslreports.com/forum/remark,10540524~mode=flat

Here is a comcast forum. Maybe it would allow you to confirm with other users that it is comcrap. http://www.dslreports.com/forum/comcast

willscorner.net


#15

Thanks! That was informative.

Finally, mysteriously, without any help from me (or presumably DH), it’s FIXED!

::happy now::


#16

Hrm - well we have made some (unrelated) network changes today, so maybe that was an unexpected side effect.

We just brought up a new GigabitEthernet uplink from Global Crossing early today, which further increases our capacity / availability.


#17

Ah, well, if that was it – my sincerest thanks. :slight_smile:


#18

“We just brought up a new GigabitEthernet uplink from Global Crossing early today, which further increases our capacity / availability”

Damnit! Just got drool all over my ibook.

willscorner.net


#19

All my sites seem to be down right now.