Site Won't Go Public

I keep getting this when I try to see my site’s progress.

[quote] Coming Soon!

The DreamHost customer who owns has not yet uploaded their website or has chosen to leave this holding page active.

If you are the owner of this domain, you’ll find your login information contained within the emails sent to you when your account was activated. Once logged in, you’ll be able to delete this page (quickstart.html) and upload your new site.[/quote]

The aforementioned website is my domain. This never happened before.

Now i accidentally changed my Word Press site’s admin adress and cant get back in.


I’m sorry to hear you’ve been having trouble with your account :frowning:

(As it states) our default quickstart.html file that is displayed will show until you delete it or override it with an index file in your site directory. I noticed you just closed your account, but I sent you an email; Please reply if we can help get your site how you need it! Thanks!

I am having the same problem as the other user who posted. Could you please help me.

Thank you

Just to be clear, are you referring to

Yes, that’s the website I am trying to take public

Thank you

It looks like you have WordPress set up at If you want that content to show up from, you’ll just need to set the site URL in your WordPress general settings.

Start with Step #2:

what does this step mean:
“Move your WordPress core files to the new location. This includes the files found within the original directory, such as, and all the sub-directories, to the new location.”

thank you

Actually, on second thought, you don’t need to move your WordPress core files. So sorry to confuse you!

Just copy/paste the index.php and .htaccess files to your main directory, as described here:

In case you’re not familiar with FTP:

There’s a list of free clients in that article that you can choose from. Once you connect with your user/info from our web panel, you can use FTP like a file manager to copy those files and paste them in the main site directory.