Site not available


Why i am getting bad_httpd_conf error when i have switched the nameserver more then 24 hrs ago for the site?tragedy is i see the nameserver is pointed to the old host but i get 404 error trying to login to dashboard,because it still tried to pull the pages from dreamhost…i have cleared the cache,ran ipconfig/dnsflush on command prompt and all these ghost pages doesn’t seem to be clearing up.


Without a domain name most of us can’t help you. Tell use the domain name and we can look things and study what’s happening…



Both are registered and hosted on godaddy .I want to move it to dreamhost.So as i was testing it,i pointed it to dreamhost nameserver and didn’t like what i saw so switched back the nameserver to godaddy.Realized there were way too many issues the way domain was set up at dreamhost ,so decided to start over on dreamhost by deleting and adding back the domain and subdomain.But can’t get the old cached pages to go away still.


name servers for me and most of the rest of the world are point to which resolves to back to as shown by

A 3rd party whois server is showing godaddy control of the domain:

Have you tried refreshing multiple times with ctrl-f5 ? Everything looks correct for godaddy control of the domain and it appears to be correctly pointing there.


well,rightnow ,i am getting lovely dreamhost page which says is coming soon,much better then the bad_httpd_conf error but it should be bringing site on godaddy insted,…Thanks LakeRat.Yes i am puzzled that its happening on my computer only at least for everyone else site is up.i have refreshed and emptied cache million times by this time.


Are you loading or

On i get a site from godaddy, which is correct.

On I get the dreamhost coming soon page. Remember that is a mirror to create a backdoor to what dreamhost will show after a DNS change.


I get the same thing on both…i understand the will give me dreamhost page…but why does hiveresources not show me godaddy is i am puzzled?..i am going to continue migrating the site over meanwhile.


it finally refreshed this morning for me.It took 3 days,thats unheard of.


72 hours for a DNS refresh is actually the acceptable maximum. No one likes it, and it rarely happens, but when it does, there it is :confused: