SimpleMachinesForum

apps

#1

It doesn’t seem to accept my FTP information.

Unable to connect to FTP server with this combination of details.

550 /username/domain: No such file or directory


#2

I logged into my FTP with the same settings and it works perfectly fine.


#3

Then I suspect your setting in SMF are not the same as those for your FTP account. :wink: From the error message, probably an FTP server/directory definition issue. I’d double and triple check all those settings, and keep trying.

–rlparker


#4

I’ve tried different paths. But nothing seems to work. I even copied my FTP information from the DH Control Panel and set my FTP information to the same as in my FTP program and it still doesn’t work.

/domain
/username/domain
/home/username/domain


#5

I think the problem is that you are entering information for the domain and username. Follow me on this one. When you FTP to your account, you will automaticly be in:

/home/username

So if you tell your FTP program to send you to /username/domain then you are trying to go to:

/home/username/username/domain

Try not giving it any folder information and see what it does.

Additionaly, there is a Web FTP client built into the Control Panel. Go to Manage Users and click something like Log In next to your name. That will bring you to the base dirrectory for that user. If it is you, this will be your home dirrectory.

Now dont fall in love with that Web FTP client, but it will let you see your structure and upload relativly small files.