Shouldn't have ran dh-phpini.php


#1

I was trying to change my max upload for Joomla 3 and ran dh-phpini.php, I guess this was only for a previous version and now my joomla install responds: Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Any ideas on how I can fix this would be greatly appreciated.

Thanks,
Jason


#2

For anyone who comes across this thread…the script adds a .htaccess to your domain folder…just delete that and you are back to the races.