Shell access problem


#1

I set up a shell account on my site to try to learn some mySQL stuff from a book I bought.

I tried to login via PuTTY as the wiki says, but after putting my login in I can’t put in a password, the keyboard only works for enter

is there something n00bish I might be doing wrong as I haven’t really used PuTTY or SSH stuff before?


#2

This is a pretty common question, actually, so don’t feel bad at all. What is actually happening here is that the keyboard is working, it is just not echoing anything to your screen (not even the asterisks you may be used to seeing with some programs when you enter a password).

This is a security feature to help mask your password (those programs that show asterisks may hide the characters, but not the length of the password). The “enter” key seems to work, because you see something happen, but trust me on this … enter the correct password and hit the enter key, and you will be logged in. :wink:

–rlparker
–DreamHost Tech Support


#3

thanks much! it worked like a charm.