SFTP Authentication Problems


#1

I’m having trouble logging into my account to transfer files to the server. Everything was fine three weeks ago, I downloaded FIleZilla and now I’m getting the following error:

Authentication Failure
Critical Error: Could not connect to the server

I’ve updated the password several times, waited and tried again with the same result.

I’m using SFTP
I’ve directly connected to my router with the same result.

I’ve run the Firewall and Router Configuration Wizard and end up with the following error:
Failed to create listen socket on port 0, aborting.
Connection closed

I’m new to troubleshooting FTP and don’t know what to do next. All help is appreciated!


#2

connect with port number 22


#3

Please check your settings against our guide for connecting via FTP:

If you need further assistance, please contact support directly from your panel:

https://panel.dreamhost.com/index.cgi?tree=support.msg&


#4

I was using port 22 but it didn’t make any difference. The online person could FTP to the site but I could not.

It’s very frustrating because this worked fine three weeks ago.


#5

check your settings and connect with port number 22
https://19216801help.com/.


#6

You may have maxed out a setting. Use the Dreamhost FTP manager to clear it. Reset password, etc. And read through the instructions Ohnolo suggested.


#7

I treied this and it didn’t make a differ nice.


#8

Have you checked you computer’s firewall and anti-virus or windows defender? That would cause what you describe.


#11

Hello,
Enable passive port in your ftp conf file, don’t forget to add port range in firewall.