Setting up Multisite - new installation thinks it's old?

wordpress

#1

Yesterday, I created a brand new WP install in a sub-directory on a domain. I deleted that installation, created a brand new one at the root directory, and used the previous installation’s database. I also went into phpMyAdmin and changed the database entries for the site URL, according to this page: http://codex.wordpress.org/Changing_The_Site_URL so it would no longer be associated with the sub-directory (at least I hoped so).

Today, I started to set up Multisite, and would like to use a sub-directory structure instead of a sub-domain structure. But I’m getting this restriction:

I know that this happens for installations more than a month old, but mine is only a day old. I’d rather not have to re-configure the network setup after the fact, so is there an easy way for me to fix this so I can do it right from the beginning? Is there another entry in the database that I missed which is preventing me from doing this?


#2

Just to make sure it had nothing to do with my old database, I just tried deleting everything (including the old database), and did a fresh install with a brand new database. I’m still getting the same error.

What the tech?


#3

Multisite gets stupid sometimes.

Ignore it. When you get to the part where you’re given Multisite codes to add to wp-config.php, change ‘Subdomain’ from ‘true’ to ‘false’ and move on. It’ll still work :slight_smile: